Skip to content

Category: Mac OS X

Installing Eclipse with Subversion for PHP and Javascript Development on Mac OS X

Mac OS X 10.6 Snow Leopard comes with the 64bit version of Java 1.6 installed by default. Unfortunately, Eclipse 32bit and older subeclipse plugins are not 100% compatible with the 64bit version of Java 1.6. You may encounter errors when using Eclipse such as “Unable to load default SVN client”…

6 Comments